Add LTI plugin (#14532)

Add LTI plugin (#14532)

Add LTI plugin to the Official list

diff --git a/lib/plugin/metadata.rb b/lib/plugin/metadata.rb
index 11b6b63..a1c2fc5 100644
--- a/lib/plugin/metadata.rb
+++ b/lib/plugin/metadata.rb
@@ -41,6 +41,7 @@ class Plugin::Metadata
     "discourse-login-with-amazon",
     "discourse-logster-rate-limit-checker",
     "discourse-logster-transporter",
+    "discourse-lti",
     "discourse-math",
     "discourse-moderator-attention",
     "discourse-narrative-bot",

GitHub sha: bdd2b5bb9c98aec6b28000e0608c059e4f1159ea

This commit appears in #14532 which was approved by davidtaylorhq. It was merged by Dax74.