Add Ruby 2.7 to Travis and remove Ruby 2.4.

Add Ruby 2.7 to Travis and remove Ruby 2.4.

Ruby 2.4 has reached EOL.

diff --git a/.travis.yml b/.travis.yml
index 19c082b..44cf356 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,9 +1,9 @@
 before_install: gem install bundler
 language: ruby
 rvm:
-  - 2.4
   - 2.5
   - 2.6
+  - 2.7
 gemfile:
   - Gemfile
 addons:

GitHub sha: 59129730