Add strict dev dependency on raindrops so we can test unicorn stats

approved
#1

Add strict dev dependency on raindrops so we can test unicorn stats

diff --git a/prometheus_exporter.gemspec b/prometheus_exporter.gemspec
index 1d91c02..b013844 100644
--- a/prometheus_exporter.gemspec
+++ b/prometheus_exporter.gemspec
@@ -31,5 +31,8 @@ Gem::Specification.new do |spec|
   spec.add_development_dependency "oj", "~> 3.0"
   spec.add_development_dependency "rack-test", "~> 0.8.3"
   spec.add_development_dependency "minitest-stub-const", "~> 0.6"
+  if !RUBY_ENGINE == 'jruby'
+    spec.add_development_dependency "raindrops", "~> 0.19"
+  end
   spec.required_ruby_version = '>= 2.3.0'
 end

GitHub sha: 01ac5fa9

Approved #2