Attempt to get CI to work.

Attempt to get CI to work.

Expires cache … updates deps

diff --git a/.github/workflows/ci.yml b/.github/workflows/ci.yml
index dcc2d26..80b2b6d 100644
--- a/.github/workflows/ci.yml
+++ b/.github/workflows/ci.yml
@@ -23,12 +23,12 @@ jobs:
       - uses: actions/cache@v2
         with:
           path: vendor/bundle
-          key: ${{ runner.os }}-${{ matrix.ruby }}-gems-${{ hashFiles('**/Gemfile.lock') }}
+          key: ${{ runner.os }}-${{ matrix.ruby }}-gems-v2-${{ hashFiles('**/Gemfile.lock') }}
           restore-keys: |
-            ${{ runner.os }}-${{ matrix.ruby }}-gems-
+            ${{ runner.os }}-${{ matrix.ruby }}-gems-v2-
       - name: Setup gems
         run: |
-          gem install bundle
+          gem install bundler
           # for Ruby <= 2.6 , details https://github.com/rubygems/rubygems/issues/3284
           gem update --system 3.0.8 && gem update --system
           bundle config path vendor/bundle
diff --git a/prometheus_exporter.gemspec b/prometheus_exporter.gemspec
index 9bb0d26..eb97325 100644
--- a/prometheus_exporter.gemspec
+++ b/prometheus_exporter.gemspec
@@ -25,11 +25,11 @@ Gem::Specification.new do |spec|
   spec.require_paths        = ["lib"]
 
   spec.add_development_dependency "rubocop", ">= 0.69"
-  spec.add_development_dependency "bundler", "> 1.16"
+  spec.add_development_dependency "bundler", ">= 2.2.2"
   spec.add_development_dependency "rake", "~> 13.0"
   spec.add_development_dependency "minitest", "~> 5.0"
   spec.add_development_dependency "guard", "~> 2.0"
-  spec.add_development_dependency "mini_racer", "~> 0.1"
+  spec.add_development_dependency "mini_racer", "~> 0.3.1"
   spec.add_development_dependency "guard-minitest", "~> 2.0"
   spec.add_development_dependency "oj", "~> 3.0"
   spec.add_development_dependency "rack-test", "~> 0.8.3"

GitHub sha: 1054260b