Build(deps): Bump addressable from 2.7.0 to 2.8.0 (#13625)

Build(deps): Bump addressable from 2.7.0 to 2.8.0 (#13625)

Bumps addressable from 2.7.0 to 2.8.0.


updated-dependencies:

  • dependency-name: addressable dependency-type: direct:production update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 77472d3..efb81c4 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -46,7 +46,7 @@ GEM
       minitest (>= 5.1)
       tzinfo (~> 2.0)
       zeitwerk (~> 2.3)
-    addressable (2.7.0)
+    addressable (2.8.0)
       public_suffix (>= 2.0.2, < 5.0)
     annotate (3.1.1)
       activerecord (>= 3.2, < 7.0)

GitHub sha: 968ec4f2afa21a4aa35306e96713d0e9737634d8

This commit appears in #13625 which was approved by CvX. It was merged by CvX.