Build(deps): Bump aws-sdk-s3 from 1.61.1 to 1.61.2 (#9348)

Build(deps): Bump aws-sdk-s3 from 1.61.1 to 1.61.2 (#9348)

Bumps aws-sdk-s3 from 1.61.1 to 1.61.2.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 25b0c3c..c471c49 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -45,8 +45,8 @@ GEM
       rake (>= 10.4, < 14.0)
     ast (2.4.0)
     aws-eventstream (1.0.3)
-    aws-partitions (1.284.0)
-    aws-sdk-core (3.91.0)
+    aws-partitions (1.294.0)
+    aws-sdk-core (3.92.0)
       aws-eventstream (~> 1.0, >= 1.0.2)
       aws-partitions (~> 1, >= 1.239.0)
       aws-sigv4 (~> 1.1)
@@ -54,7 +54,7 @@ GEM
     aws-sdk-kms (1.30.0)
       aws-sdk-core (~> 3, >= 3.71.0)
       aws-sigv4 (~> 1.1)
-    aws-sdk-s3 (1.61.1)
+    aws-sdk-s3 (1.61.2)
       aws-sdk-core (~> 3, >= 3.83.0)
       aws-sdk-kms (~> 1)
       aws-sigv4 (~> 1.1)

GitHub sha: 8c06c64b

This commit appears in #9348 which was merged by eviltrout.