Build(deps): Bump aws-sigv4 from 1.1.2 to 1.1.3 (#9560)

Build(deps): Bump aws-sigv4 from 1.1.2 to 1.1.3 (#9560)

Bumps aws-sigv4 from 1.1.2 to 1.1.3.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 5dfc93f..1be34d4 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -61,7 +61,7 @@ GEM
     aws-sdk-sns (1.22.0)
       aws-sdk-core (~> 3, >= 3.71.0)
       aws-sigv4 (~> 1.1)
-    aws-sigv4 (1.1.2)
+    aws-sigv4 (1.1.3)
       aws-eventstream (~> 1.0, >= 1.0.2)
     barber (0.12.2)
       ember-source (>= 1.0, < 3.1)

GitHub sha: e92a54f6

This commit appears in #9560 which was merged by eviltrout.