Build(deps): Bump aws-sigv4 from 1.1.4 to 1.2.0 (#10070)

Build(deps): Bump aws-sigv4 from 1.1.4 to 1.2.0 (#10070)

Bumps aws-sigv4 from 1.1.4 to 1.2.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index c1ad5fb..b4d363b 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -61,8 +61,8 @@ GEM
     aws-sdk-sns (1.25.1)
       aws-sdk-core (~> 3, >= 3.99.0)
       aws-sigv4 (~> 1.1)
-    aws-sigv4 (1.1.4)
-      aws-eventstream (~> 1.0, >= 1.0.2)
+    aws-sigv4 (1.2.0)
+      aws-eventstream (~> 1, >= 1.0.2)
     barber (0.12.2)
       ember-source (>= 1.0, < 3.1)
       execjs (>= 1.2, < 3)

GitHub sha: 332a7bb5

This commit appears in #10070 which was merged by eviltrout.