Build(deps): Bump concurrent-ruby from 1.1.6 to 1.1.7

Build(deps): Bump concurrent-ruby from 1.1.6 to 1.1.7

Bumps concurrent-ruby from 1.1.6 to 1.1.7.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index c7155af..b51f408 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -84,7 +84,7 @@ GEM
     chunky_png (1.3.12)
     coderay (1.1.3)
     colored2 (3.1.2)
-    concurrent-ruby (1.1.6)
+    concurrent-ruby (1.1.7)
     connection_pool (2.2.3)
     cose (1.2.0)
       cbor (~> 0.5.9)

GitHub sha: d6f79a45

This commit appears in #10402 which was merged by eviltrout.