Build(deps): Bump faraday from 1.4.3 to 1.5.0 (#13624)

Build(deps): Bump faraday from 1.4.3 to 1.5.0 (#13624)

Bumps faraday from 1.4.3 to 1.5.0.


updated-dependencies:

  • dependency-name: faraday dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 64ccc8c..f5708e6 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -135,19 +135,23 @@ GEM
     faker (2.18.0)
       i18n (>= 1.6, < 2)
     fakeweb (1.3.0)
-    faraday (1.4.3)
+    faraday (1.5.0)
       faraday-em_http (~> 1.0)
       faraday-em_synchrony (~> 1.0)
       faraday-excon (~> 1.1)
+      faraday-httpclient (~> 1.0.1)
       faraday-net_http (~> 1.0)
       faraday-net_http_persistent (~> 1.1)
+      faraday-patron (~> 1.0)
       multipart-post (>= 1.2, < 3)
       ruby2_keywords (>= 0.0.4)
     faraday-em_http (1.0.0)
     faraday-em_synchrony (1.0.0)
     faraday-excon (1.1.0)
+    faraday-httpclient (1.0.1)
     faraday-net_http (1.0.1)
     faraday-net_http_persistent (1.1.0)
+    faraday-patron (1.0.0)
     fast_blank (1.0.0)
     fast_xs (0.8.0)
     fastimage (2.2.4)

GitHub sha: 8108e2d9db3f7de667dd49a23d24974d6e9bb68e

This commit appears in #13624 which was approved by CvX. It was merged by CvX.