Build(deps): Bump faraday from 1.5.1 to 1.6.0 (#13908)

Build(deps): Bump faraday from 1.5.1 to 1.6.0 (#13908)

Bumps faraday from 1.5.1 to 1.6.0.


updated-dependencies:

  • dependency-name: faraday dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 2a7a200..2f6eba0 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -136,7 +136,7 @@ GEM
     faker (2.18.0)
       i18n (>= 1.6, < 2)
     fakeweb (1.3.0)
-    faraday (1.5.1)
+    faraday (1.6.0)
       faraday-em_http (~> 1.0)
       faraday-em_synchrony (~> 1.0)
       faraday-excon (~> 1.1)
@@ -144,6 +144,7 @@ GEM
       faraday-net_http (~> 1.0)
       faraday-net_http_persistent (~> 1.1)
       faraday-patron (~> 1.0)
+      faraday-rack (~> 1.0)
       multipart-post (>= 1.2, < 3)
       ruby2_keywords (>= 0.0.4)
     faraday-em_http (1.0.0)
@@ -153,6 +154,7 @@ GEM
     faraday-net_http (1.0.1)
     faraday-net_http_persistent (1.2.0)
     faraday-patron (1.0.0)
+    faraday-rack (1.0.0)
     fast_blank (1.0.0)
     fast_xs (0.8.0)
     fastimage (2.2.4)

GitHub sha: 2d02ae36b52ab2b259d1f2986426be0d254b9863

This commit appears in #13908 which was approved by CvX. It was merged by CvX.