Build(deps): Bump faraday-net_http_persistent from 1.1.0 to 1.2.0

Build(deps): Bump faraday-net_http_persistent from 1.1.0 to 1.2.0

Bumps faraday-net_http_persistent from 1.1.0 to 1.2.0.


updated-dependencies:

  • dependency-name: faraday-net_http_persistent dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

diff --git a/Gemfile.lock b/Gemfile.lock
index c09c61e..443c226 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -150,7 +150,7 @@ GEM
     faraday-excon (1.1.0)
     faraday-httpclient (1.0.1)
     faraday-net_http (1.0.1)
-    faraday-net_http_persistent (1.1.0)
+    faraday-net_http_persistent (1.2.0)
     faraday-patron (1.0.0)
     fast_blank (1.0.0)
     fast_xs (0.8.0)

GitHub sha: e384e738bf0335187bf174afd7368b81d29b2250

This commit appears in #13713 which was approved by eviltrout. It was merged by eviltrout.