Build(deps): Bump i18n from 1.8.3 to 1.8.5

Build(deps): Bump i18n from 1.8.3 to 1.8.5

Bumps i18n from 1.8.3 to 1.8.5.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index c26014c..1049b4a 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -147,7 +147,7 @@ GEM
     hkdf (0.3.0)
     htmlentities (4.3.4)
     http_accept_language (2.1.1)
-    i18n (1.8.3)
+    i18n (1.8.5)
       concurrent-ruby (~> 1.0)
     image_size (1.5.0)
     in_threads (1.5.4)

GitHub sha: d3512094

This commit appears in #10300 which was merged by gschlager.