Build(deps): Bump lodash from 4.17.11 to 4.17.14 (#7880)

Build(deps): Bump lodash from 4.17.11 to 4.17.14 (#7880)

Bumps lodash from 4.17.11 to 4.17.14.

Signed-off-by: dependabot[bot] support@github.com

diff --git a/yarn.lock b/yarn.lock
index b286179..65b2839 100644
--- a/yarn.lock
+++ b/yarn.lock
@@ -1465,9 +1465,9 @@ linkify-it@^2.0.0:
     uc.micro "^1.0.1"
 
 lodash@^4.17.11, lodash@^4.17.4, lodash@^4.2.0, lodash@^4.3.0:
-  version "4.17.11"
-  resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.11.tgz#b39ea6229ef607ecd89e2c8df12536891cac9b8d"
-  integrity sha512-cQKh8igo5QUhZ7lg38DYWAxMvjSAKG0A8wGSVimP07SIUEK2UO+arSRKbRZWtelMtN5V0Hkwh5ryOto/SshYIg==
+  version "4.17.14"
+  resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.14.tgz#9ce487ae66c96254fe20b599f21b6816028078ba"
+  integrity sha512-mmKYbW3GLuJeX+iGP+Y7Gp1AiGHGbXHCOh/jZmrawMmsE7MS4znI3RL2FsjbqOyMayHInjOeykW7PEajUk1/xw==
 
 lolex@^2.3.2:
   version "2.7.5"

GitHub sha: 5224abee

Revert "Build(deps): Bump lodash from 4.17.11 to 4.17.14 (#7880)"

I reverted this because the bot cannot sign the CLA, and I’ll do a more comprehensive update to lodash including discourse’s usage.

1 Like