Build(deps): Bump logster from 2.8.0 to 2.9.0 (#10035)

Build(deps): Bump logster from 2.8.0 to 2.9.0 (#10035)

Bumps logster from 2.8.0 to 2.9.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index a3539e6..e4fd8dd 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -181,7 +181,7 @@ GEM
     logstash-event (1.2.02)
     logstash-logger (0.26.1)
       logstash-event (~> 1.2)
-    logster (2.8.0)
+    logster (2.9.0)
     loofah (2.5.0)
       crass (~> 1.0.2)
       nokogiri (>= 1.5.9)

GitHub sha: 14dc6f35

This commit appears in #10035 which was merged by OsamaSayegh.