Build(deps): Bump mixin-deep from 1.3.1 to 1.3.2 (#8050)

Build(deps): Bump mixin-deep from 1.3.1 to 1.3.2 (#8050)

Bumps mixin-deep from 1.3.1 to 1.3.2.

Signed-off-by: dependabot[bot] support@github.com

diff --git a/yarn.lock b/yarn.lock
index a799bd1..c91fa70 100644
--- a/yarn.lock
+++ b/yarn.lock
@@ -1688,9 +1688,9 @@ minimist@~0.0.1:
   integrity sha1-3j+YVD2/lggr5IrRoMfNqDYwHc8=
 
 mixin-deep@^1.2.0:
-  version "1.3.1"
-  resolved "https://registry.yarnpkg.com/mixin-deep/-/mixin-deep-1.3.1.tgz#a49e7268dce1a0d9698e45326c5626df3543d0fe"
-  integrity sha512-8ZItLHeEgaqEvd5lYBXfm4EZSFCX29Jb9K+lAHhDKzReKBQKj3R+7NOF6tjqYi9t4oI8VUfaWITJQm86wnXGNQ==
+  version "1.3.2"
+  resolved "https://registry.yarnpkg.com/mixin-deep/-/mixin-deep-1.3.2.tgz#1120b43dc359a785dce65b55b82e257ccf479566"
+  integrity sha512-WRoDn//mXBiJ1H40rqa3vH0toePwSsGb45iInWlTySa+Uu4k3tYUSxa2v1KqAiLtvlrSzaExqS1gtk96A9zvEA==
   dependencies:
     for-in "^1.0.2"
     is-extendable "^1.0.1"

GitHub sha: 34ac199b