Build(deps): Bump nokogiri from 1.10.9 to 1.10.10 (#10171)

Build(deps): Bump nokogiri from 1.10.9 to 1.10.10 (#10171)

Bumps nokogiri from 1.10.9 to 1.10.10.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 0928a4d..074b2f5 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -204,7 +204,7 @@ GEM
     multipart-post (2.1.1)
     mustache (1.1.1)
     nio4r (2.5.2)
-    nokogiri (1.10.9)
+    nokogiri (1.10.10)
       mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.2)
       nokogiri (~> 1.8, >= 1.8.4)

GitHub sha: cb421b53

This commit appears in #10171 which was merged by eviltrout.