Build(deps): Bump nokogiri from 1.11.6 to 1.11.7 (#13275)

Build(deps): Bump nokogiri from 1.11.6 to 1.11.7 (#13275)

Bumps nokogiri from 1.11.6 to 1.11.7.


updated-dependencies:

  • dependency-name: nokogiri dependency-type: direct:production update-type: version-update:semver-patch …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 5a5bbfe..6217e5f 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -236,14 +236,14 @@ GEM
     multipart-post (2.1.1)
     mustache (1.1.1)
     nio4r (2.5.7)
-    nokogiri (1.11.6)
+    nokogiri (1.11.7)
       mini_portile2 (~> 2.5.0)
       racc (~> 1.4)
-    nokogiri (1.11.6-arm64-darwin)
+    nokogiri (1.11.7-arm64-darwin)
       racc (~> 1.4)
-    nokogiri (1.11.6-x86_64-darwin)
+    nokogiri (1.11.7-x86_64-darwin)
       racc (~> 1.4)
-    nokogiri (1.11.6-x86_64-linux)
+    nokogiri (1.11.7-x86_64-linux)
       racc (~> 1.4)
     nokogumbo (2.0.5)
       nokogiri (~> 1.8, >= 1.8.4)

GitHub sha: 27763da4

This commit appears in #13275 which was approved by SamSaffron. It was merged by SamSaffron.