Build(deps): Bump nokogiri from 1.12.1 to 1.12.2 (#13948)

Build(deps): Bump nokogiri from 1.12.1 to 1.12.2 (#13948)

Bumps nokogiri from 1.12.1 to 1.12.2.


updated-dependencies:

  • dependency-name: nokogiri dependency-type: direct:production update-type: version-update:semver-patch …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index b128ef4..b526e2a 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -244,14 +244,14 @@ GEM
     multipart-post (2.1.1)
     mustache (1.1.1)
     nio4r (2.5.8)
-    nokogiri (1.12.1)
+    nokogiri (1.12.2)
       mini_portile2 (~> 2.6.1)
       racc (~> 1.4)
-    nokogiri (1.12.1-arm64-darwin)
+    nokogiri (1.12.2-arm64-darwin)
       racc (~> 1.4)
-    nokogiri (1.12.1-x86_64-darwin)
+    nokogiri (1.12.2-x86_64-darwin)
       racc (~> 1.4)
-    nokogiri (1.12.1-x86_64-linux)
+    nokogiri (1.12.2-x86_64-linux)
       racc (~> 1.4)
     oauth (0.5.6)
     oauth2 (1.4.7)

GitHub sha: 4c041eb9f5c043f8632451cad1168ddc795ca2fb

This commit appears in #13948 which was approved by SamSaffron. It was merged by SamSaffron.