Build(deps): Bump nokogiri from 1.12.3 to 1.12.4 (#14187)

Build(deps): Bump nokogiri from 1.12.3 to 1.12.4 (#14187)

Bumps nokogiri from 1.12.3 to 1.12.4.


updated-dependencies:

  • dependency-name: nokogiri dependency-type: direct:production update-type: version-update:semver-patch …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 0ce622d..cc745c8 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -244,14 +244,14 @@ GEM
     multipart-post (2.1.1)
     mustache (1.1.1)
     nio4r (2.5.8)
-    nokogiri (1.12.3)
+    nokogiri (1.12.4)
       mini_portile2 (~> 2.6.1)
       racc (~> 1.4)
-    nokogiri (1.12.3-arm64-darwin)
+    nokogiri (1.12.4-arm64-darwin)
       racc (~> 1.4)
-    nokogiri (1.12.3-x86_64-darwin)
+    nokogiri (1.12.4-x86_64-darwin)
       racc (~> 1.4)
-    nokogiri (1.12.3-x86_64-linux)
+    nokogiri (1.12.4-x86_64-linux)
       racc (~> 1.4)
     oauth (0.5.6)
     oauth2 (1.4.7)

GitHub sha: 55b22af3b6a9bc72af6dcc97ae888b3c0a8a601d

This commit appears in #14187 which was approved by tgxworld. It was merged by tgxworld.