Build(deps): Bump puma from 5.5.0 to 5.5.1

Build(deps): Bump puma from 5.5.0 to 5.5.1

Bumps puma from 5.5.0 to 5.5.1.


updated-dependencies:

  • dependency-name: puma dependency-type: direct:production update-type: version-update:semver-patch …

Signed-off-by: dependabot[bot] support@github.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 3244e72..9e7a7ff 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -303,7 +303,7 @@ GEM
     pry-rails (0.3.9)
       pry (>= 0.10.4)
     public_suffix (4.0.6)
-    puma (5.5.0)
+    puma (5.5.1)
       nio4r (~> 2.0)
     r2 (0.2.7)
     racc (1.5.2)

GitHub sha: 5ffb810c6880a0fa09a89dfa57b63d35c36c216a

This commit appears in #14584 which was approved by eviltrout. It was merged by eviltrout.