Build(deps): Bump rails_failover from 0.5.5 to 0.5.6

Build(deps): Bump rails_failover from 0.5.5 to 0.5.6

Bumps rails_failover from 0.5.5 to 0.5.6.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index f81d30e..2fe2df8 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -278,7 +278,7 @@ GEM
       nokogiri (>= 1.6)
     rails-html-sanitizer (1.3.0)
       loofah (~> 2.3)
-    rails_failover (0.5.5)
+    rails_failover (0.5.6)
       activerecord (~> 6.0)
       railties (~> 6.0)
     rails_multisite (2.3.0)

GitHub sha: 11a15cb2

This commit appears in #10666 which was merged by tgxworld.