Build(deps): Bump rails_multisite from 2.3.0 to 2.4.0 (#10672)

Build(deps): Bump rails_multisite from 2.3.0 to 2.4.0 (#10672)

Bumps rails_multisite from 2.3.0 to 2.4.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 6590f33..566b0b5 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -281,7 +281,7 @@ GEM
     rails_failover (0.5.6)
       activerecord (~> 6.0)
       railties (~> 6.0)
-    rails_multisite (2.3.0)
+    rails_multisite (2.4.0)
       activerecord (> 5.0, < 7)
       railties (> 5.0, < 7)
     railties (6.0.3.3)

GitHub sha: 7fed4a4d

This commit appears in #10672 which was merged by eviltrout.