Build(deps): Bump rake-compiler from 1.1.0 to 1.1.1 (#10206)

Build(deps): Bump rake-compiler from 1.1.0 to 1.1.1 (#10206)

Bumps rake-compiler from 1.1.0 to 1.1.1.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 8bb8780..56737af 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -295,7 +295,7 @@ GEM
     rainbow (3.0.0)
     raindrops (0.19.1)
     rake (13.0.1)
-    rake-compiler (1.1.0)
+    rake-compiler (1.1.1)
       rake
     rb-fsevent (0.10.4)
     rb-inotify (0.10.1)

GitHub sha: c8856c7a

This commit appears in #10206 which was merged by eviltrout.