Build(deps): Bump regexp_parser from 1.7.1 to 1.8.0

Build(deps): Bump regexp_parser from 1.7.1 to 1.8.0

Bumps regexp_parser from 1.7.1 to 1.8.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 7bea82e..316cd8b 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -303,7 +303,7 @@ GEM
     redis (4.2.2)
     redis-namespace (1.8.0)
       redis (>= 3.0.4)
-    regexp_parser (1.7.1)
+    regexp_parser (1.8.0)
     request_store (1.5.0)
       rack (>= 1.4)
     rexml (3.2.4)

GitHub sha: 5a832265

This commit appears in #10710 which was merged by eviltrout.