Build(deps): Bump rqrcode from 1.2.0 to 2.0.0 (#12962)

Build(deps): Bump rqrcode from 1.2.0 to 2.0.0 (#12962)

Bumps rqrcode from 1.2.0 to 2.0.0.

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 5d54250..72292bc 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -349,10 +349,10 @@ GEM
     rexml (3.2.5)
     rinku (2.0.6)
     rotp (6.2.0)
-    rqrcode (1.2.0)
+    rqrcode (2.0.0)
       chunky_png (~> 1.0)
-      rqrcode_core (~> 0.2)
-    rqrcode_core (0.2.0)
+      rqrcode_core (~> 1.0)
+    rqrcode_core (1.0.0)
     rspec (3.10.0)
       rspec-core (~> 3.10.0)
       rspec-expectations (~> 3.10.0)

GitHub sha: ff45be74

This commit appears in #12962 which was approved by eviltrout. It was merged by eviltrout.