Build(deps): Bump rspec-expectations from 3.9.3 to 3.9.4

Build(deps): Bump rspec-expectations from 3.9.3 to 3.9.4

Bumps rspec-expectations from 3.9.3 to 3.9.4.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 8e02d7c..8d3218c 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -317,7 +317,7 @@ GEM
       rspec-mocks (~> 3.9.0)
     rspec-core (3.9.3)
       rspec-support (~> 3.9.3)
-    rspec-expectations (3.9.3)
+    rspec-expectations (3.9.4)
       diff-lcs (>= 1.2.0, < 2.0)
       rspec-support (~> 3.9.0)
     rspec-html-matchers (0.9.4)

GitHub sha: e7fc7b3f

This commit appears in #11085 which was approved by eviltrout. It was merged by eviltrout.