Build(deps): Bump rubocop-ast from 0.1.0 to 0.2.0

Build(deps): Bump rubocop-ast from 0.1.0 to 0.2.0

Bumps rubocop-ast from 0.1.0 to 0.2.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 41db3d6..d8072ff 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -357,7 +357,7 @@ GEM
       rubocop-ast (>= 0.1.0, < 1.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 2.0)
-    rubocop-ast (0.1.0)
+    rubocop-ast (0.2.0)
       parser (>= 2.7.0.1)
     rubocop-discourse (2.2.0)
       rubocop (>= 0.69.0)

GitHub sha: 874c8ffd

This commit appears in #10263 which was merged by eviltrout.