Build(deps): Bump rubocop-ast from 0.4.2 to 0.5.0

Build(deps): Bump rubocop-ast from 0.4.2 to 0.5.0

Bumps rubocop-ast from 0.4.2 to 0.5.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 9c59072..18ea6e4 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -351,8 +351,8 @@ GEM
       rubocop-ast (>= 0.4.0, < 1.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 2.0)
-    rubocop-ast (0.4.2)
-      parser (>= 2.7.1.4)
+    rubocop-ast (0.5.0)
+      parser (>= 2.7.1.5)
     rubocop-discourse (2.3.2)
       rubocop (>= 0.69.0)
       rubocop-rspec (>= 1.39.0)

GitHub sha: 1e615bf1

This commit appears in #10744 which was merged by eviltrout.