Build(deps): Bump rubocop-ast from 0.7.1 to 0.8.0 (#10912)

Build(deps): Bump rubocop-ast from 0.7.1 to 0.8.0 (#10912)

Bumps rubocop-ast from 0.7.1 to 0.8.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 16e918f..8edbcd4 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -351,7 +351,7 @@ GEM
       rubocop-ast (>= 0.6.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 2.0)
-    rubocop-ast (0.7.1)
+    rubocop-ast (0.8.0)
       parser (>= 2.7.1.5)
     rubocop-discourse (2.3.2)
       rubocop (>= 0.69.0)

GitHub sha: c135f04a

This commit appears in #10912 which was approved by CvX. It was merged by CvX.