Build(deps): Bump rubocop-ast from 1.8.0 to 1.9.0 (#13975)

Build(deps): Bump rubocop-ast from 1.8.0 to 1.9.0 (#13975)

Bumps rubocop-ast from 1.8.0 to 1.9.0.


updated-dependencies:

  • dependency-name: rubocop-ast dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 9ab53f9..93ef9de 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -394,7 +394,7 @@ GEM
       rubocop-ast (>= 1.8.0, < 2.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 3.0)
-    rubocop-ast (1.8.0)
+    rubocop-ast (1.9.0)
       parser (>= 3.0.1.1)
     rubocop-discourse (2.4.2)
       rubocop (>= 1.1.0)

GitHub sha: 0790bbdea5807acf32d2591b5dcc1e742ede8aa5

This commit appears in #13975 which was approved by CvX. It was merged by CvX.