Build(deps): Bump rubocop from 0.90.0 to 0.91.0 (#10673)

Build(deps): Bump rubocop from 0.90.0 to 0.91.0 (#10673)

Bumps rubocop from 0.90.0 to 0.91.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 566b0b5..cd9192d 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -343,13 +343,13 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (0.90.0)
+    rubocop (0.91.0)
       parallel (~> 1.10)
       parser (>= 2.7.1.1)
       rainbow (>= 2.2.2, < 4.0)
       regexp_parser (>= 1.7)
       rexml
-      rubocop-ast (>= 0.3.0, < 1.0)
+      rubocop-ast (>= 0.4.0, < 1.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 2.0)
     rubocop-ast (0.4.0)

GitHub sha: b3514ce1

This commit appears in #10673 which was merged by eviltrout.