Build(deps): Bump rubocop from 0.91.0 to 0.91.1

Build(deps): Bump rubocop from 0.91.0 to 0.91.1

Bumps rubocop from 0.91.0 to 0.91.1.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 6278b6b..b7ebff3 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -342,7 +342,7 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (0.91.0)
+    rubocop (0.91.1)
       parallel (~> 1.10)
       parser (>= 2.7.1.1)
       rainbow (>= 2.2.2, < 4.0)

GitHub sha: fdf238c2

This commit appears in #10734 which was merged by eviltrout.