Build(deps): Bump rubocop from 0.92.0 to 0.93.0

Build(deps): Bump rubocop from 0.92.0 to 0.93.0

Bumps rubocop from 0.92.0 to 0.93.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 49d22ee..3135711 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -342,13 +342,13 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (0.92.0)
+    rubocop (0.93.0)
       parallel (~> 1.10)
       parser (>= 2.7.1.5)
       rainbow (>= 2.2.2, < 4.0)
-      regexp_parser (>= 1.7)
+      regexp_parser (>= 1.8)
       rexml
-      rubocop-ast (>= 0.5.0)
+      rubocop-ast (>= 0.6.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 2.0)
     rubocop-ast (0.7.1)

GitHub sha: 68524f72

This commit appears in #10869 which was approved by eviltrout. It was merged by eviltrout.