Build(deps): Bump rubocop from 1.11.0 to 1.12.0 (#12515)

Build(deps): Bump rubocop from 1.11.0 to 1.12.0 (#12515)

Bumps rubocop from 1.11.0 to 1.12.0.

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index a50e75e..0f6fbd0 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -377,7 +377,7 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (1.11.0)
+    rubocop (1.12.0)
       parallel (~> 1.10)
       parser (>= 3.0.0.0)
       rainbow (>= 2.2.2, < 4.0)

GitHub sha: fa9b9be0

This commit appears in #12515 which was approved by CvX. It was merged by CvX.