Build(deps): Bump rubocop from 1.16.1 to 1.17.0

Build(deps): Bump rubocop from 1.16.1 to 1.17.0

Bumps rubocop from 1.16.1 to 1.17.0.


updated-dependencies:

  • dependency-name: rubocop dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 2a6fe54..f2d43ea 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -379,7 +379,7 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (1.16.1)
+    rubocop (1.17.0)
       parallel (~> 1.10)
       parser (>= 3.0.0.0)
       rainbow (>= 2.2.2, < 4.0)

GitHub sha: 63299bc14f380b6e4a6bdfe05744d7c274c1f9c4

This commit appears in #13392 which was approved by eviltrout. It was merged by tgxworld.