Build(deps): Bump rubocop from 1.18.3 to 1.18.4 (#13843)

Build(deps): Bump rubocop from 1.18.3 to 1.18.4 (#13843)

Bumps rubocop from 1.18.3 to 1.18.4.


updated-dependencies:

  • dependency-name: rubocop dependency-type: indirect update-type: version-update:semver-patch …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 5aad34b..5094bf1 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -385,13 +385,13 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (1.18.3)
+    rubocop (1.18.4)
       parallel (~> 1.10)
       parser (>= 3.0.0.0)
       rainbow (>= 2.2.2, < 4.0)
       regexp_parser (>= 1.8, < 3.0)
       rexml
-      rubocop-ast (>= 1.7.0, < 2.0)
+      rubocop-ast (>= 1.8.0, < 2.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (>= 1.4.0, < 3.0)
     rubocop-ast (1.8.0)

GitHub sha: d50ce35de2255cc2c740e9e03233fde80fde9730

This commit appears in #13843 which was approved by CvX. It was merged by CvX.