Build(deps): Bump rubocop from 1.19.1 to 1.20.0 (#14168)

Build(deps): Bump rubocop from 1.19.1 to 1.20.0 (#14168)

Bumps rubocop from 1.19.1 to 1.20.0.


updated-dependencies:

  • dependency-name: rubocop dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index a11d53e..46be3bb 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -385,7 +385,7 @@ GEM
       json-schema (~> 2.2)
       railties (>= 3.1, < 7.0)
     rtlit (0.0.5)
-    rubocop (1.19.1)
+    rubocop (1.20.0)
       parallel (~> 1.10)
       parser (>= 3.0.0.0)
       rainbow (>= 2.2.2, < 4.0)

GitHub sha: fdd99213810b104b5b3a210fd197f15c4155998c

This commit appears in #14168 which was approved by CvX. It was merged by CvX.