Build(deps): Bump rubocop-rspec from 1.40.0 to 1.41.0 (#10164)

Build(deps): Bump rubocop-rspec from 1.40.0 to 1.41.0 (#10164)

Bumps rubocop-rspec from 1.40.0 to 1.41.0.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 558e690..0928a4d 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -362,7 +362,7 @@ GEM
     rubocop-discourse (2.2.0)
       rubocop (>= 0.69.0)
       rubocop-rspec (>= 1.39.0)
-    rubocop-rspec (1.40.0)
+    rubocop-rspec (1.41.0)
       rubocop (>= 0.68.1)
     ruby-prof (1.4.1)
     ruby-progressbar (1.10.1)

GitHub sha: b0d17a50

This commit appears in #10164 which was approved by eviltrout. It was merged by eviltrout.