Build(deps): Bump rubocop-rspec from 1.43.1 to 1.43.2

Build(deps): Bump rubocop-rspec from 1.43.1 to 1.43.2

Bumps rubocop-rspec from 1.43.1 to 1.43.2.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 62076b8..7fa14e6 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -363,7 +363,7 @@ GEM
     rubocop-discourse (2.3.1)
       rubocop (>= 0.69.0)
       rubocop-rspec (>= 1.39.0)
-    rubocop-rspec (1.43.1)
+    rubocop-rspec (1.43.2)
       rubocop (~> 0.87)
     ruby-prof (1.4.1)
     ruby-progressbar (1.10.1)

GitHub sha: f670f932

This commit appears in #10522 which was merged by eviltrout.