Build(deps): Bump rubocop-rspec from 2.4.0 to 2.5.0 (#14412)

Build(deps): Bump rubocop-rspec from 2.4.0 to 2.5.0 (#14412)

Bumps rubocop-rspec from 2.4.0 to 2.5.0.


updated-dependencies:

  • dependency-name: rubocop-rspec dependency-type: indirect update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 5ec0d6a..6214294 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -401,9 +401,8 @@ GEM
     rubocop-discourse (2.4.2)
       rubocop (>= 1.1.0)
       rubocop-rspec (>= 2.0.0)
-    rubocop-rspec (2.4.0)
-      rubocop (~> 1.0)
-      rubocop-ast (>= 1.1.0)
+    rubocop-rspec (2.5.0)
+      rubocop (~> 1.19)
     ruby-prof (1.4.3)
     ruby-progressbar (1.11.0)
     ruby-readability (0.7.0)

GitHub sha: 181d89bce691241ab1dd1f6fb5cb6acacb55392b

This commit appears in #14412 which was approved by tgxworld. It was merged by tgxworld.