Build(deps): Bump sanitize from 5.2.3 to 6.0.0 (#13949)

Build(deps): Bump sanitize from 5.2.3 to 6.0.0 (#13949)

Bumps sanitize from 5.2.3 to 6.0.0.


updated-dependencies:

  • dependency-name: sanitize dependency-type: direct:production update-type: version-update:semver-major …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index ed6fdeb..b128ef4 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -253,8 +253,6 @@ GEM
       racc (~> 1.4)
     nokogiri (1.12.1-x86_64-linux)
       racc (~> 1.4)
-    nokogumbo (2.0.5)
-      nokogiri (~> 1.8, >= 1.8.4)
     oauth (0.5.6)
     oauth2 (1.4.7)
       faraday (>= 0.8, < 2.0)
@@ -411,10 +409,9 @@ GEM
       nokogiri (>= 1.6.0)
     ruby2_keywords (0.0.5)
     rubyzip (2.3.2)
-    sanitize (5.2.3)
+    sanitize (6.0.0)
       crass (~> 1.0.2)
-      nokogiri (>= 1.8.0)
-      nokogumbo (~> 2.0)
+      nokogiri (>= 1.12.0)
     sassc (2.0.1)
       ffi (~> 1.9)
       rake

GitHub sha: f4720205c0c2ceabc9a277ab957f0374ab154e8c

This commit appears in #13949 which was approved by SamSaffron. It was merged by lis2.