Build(deps): Bump sidekiq from 6.2.2 to 6.3.1

Build(deps): Bump sidekiq from 6.2.2 to 6.3.1

Bumps sidekiq from 6.2.2 to 6.3.1.


updated-dependencies:

  • dependency-name: sidekiq dependency-type: direct:production update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 3cd72d5..4efd947 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -429,7 +429,7 @@ GEM
       activesupport (>= 3.1)
     shoulda-matchers (5.0.0)
       activesupport (>= 5.2.0)
-    sidekiq (6.2.2)
+    sidekiq (6.3.1)
       connection_pool (>= 2.2.2)
       rack (~> 2.0)
       redis (>= 4.2.0)

GitHub sha: 5355990b2c069b7afdb5385d0281914a376679cf

This commit appears in #14830 which was approved by eviltrout. It was merged by eviltrout.