Build(deps): Bump sprockets-rails from 3.3.0 to 3.4.0 (#14955)

Build(deps): Bump sprockets-rails from 3.3.0 to 3.4.0 (#14955)

Bumps sprockets-rails from 3.3.0 to 3.4.0.


updated-dependencies:

  • dependency-name: sprockets-rails dependency-type: direct:production update-type: version-update:semver-minor …

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 80f5ccc..f01cf9d 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -440,7 +440,7 @@ GEM
     sprockets (3.7.2)
       concurrent-ruby (~> 1.0)
       rack (> 1, < 3)
-    sprockets-rails (3.3.0)
+    sprockets-rails (3.4.0)
       actionpack (>= 5.2)
       activesupport (>= 5.2)
       sprockets (>= 3.0.0)

GitHub sha: 6aee9f83ecb57b60adb8e38176e20ced0b0bc2d1

This commit appears in #14955 which was approved by eviltrout and tgxworld. It was merged by tgxworld.