Build(deps): Bump websocket-extensions (#10615)

Build(deps): Bump websocket-extensions (#10615)

Bumps websocket-extensions from 0.1.3 to 0.1.4.

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/app/assets/javascripts/discourse-common/yarn.lock b/app/assets/javascripts/discourse-common/yarn.lock
index 341f974..e2d66f4 100644
--- a/app/assets/javascripts/discourse-common/yarn.lock
+++ b/app/assets/javascripts/discourse-common/yarn.lock
@@ -10096,9 +10096,9 @@ websocket-driver@>=0.5.1:
     websocket-extensions ">=0.1.1"
 
 websocket-extensions@>=0.1.1:
-  version "0.1.3"
-  resolved "https://registry.yarnpkg.com/websocket-extensions/-/websocket-extensions-0.1.3.tgz#5d2ff22977003ec687a4b87073dfbbac146ccf29"
-  integrity sha512-nqHUnMXmBzT0w570r2JpJxfiSD1IzoI+HGVdd3aZ0yNi3ngvQ4jv1dtHt5VGxfI2yj5yqImPhOK4vmIh2xMbGg==
+  version "0.1.4"
+  resolved "https://registry.yarnpkg.com/websocket-extensions/-/websocket-extensions-0.1.4.tgz#7f8473bc839dfd87608adb95d7eb075211578a42"
+  integrity sha512-OqedPIGOfsDlo31UNwYbCFMSaO9m9G/0faIHj5/dZFDMFqPTcx6UwqyOy3COEaEOg/9VsGIpdqn62W5KhoKSpg==
 
 whatwg-encoding@^1.0.1, whatwg-encoding@^1.0.5:
   version "1.0.5"

GitHub sha: b191ea4f

This commit appears in #10615 which was merged by ZogStriP.