Build(deps-dev): Bump better_errors from 2.8.2 to 2.8.3 (#10812)

Build(deps-dev): Bump better_errors from 2.8.2 to 2.8.3 (#10812)

Bumps better_errors from 2.8.2 to 2.8.3.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 4297d5a..2971002 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -66,7 +66,7 @@ GEM
     barber (0.12.2)
       ember-source (>= 1.0, < 3.1)
       execjs (>= 1.2, < 3)
-    better_errors (2.8.2)
+    better_errors (2.8.3)
       coderay (>= 1.0.0)
       erubi (>= 1.0.0)
       rack (>= 0.9.0)

GitHub sha: 01a9c57d

This commit appears in #10812 which was approved by CvX. It was merged by CvX.

This commit has been mentioned on Discourse Meta. There might be relevant details there:

https://meta.discourse.org/t/custom-wizard-plugin/73345/658