Build(deps-dev): Bump parallel_tests from 3.7.0 to 3.7.1

Build(deps-dev): Bump parallel_tests from 3.7.0 to 3.7.1

Bumps parallel_tests from 3.7.0 to 3.7.1.


updated-dependencies:

  • dependency-name: parallel_tests dependency-type: direct:development update-type: version-update:semver-patch …

Signed-off-by: dependabot[bot] support@github.com

diff --git a/Gemfile.lock b/Gemfile.lock
index 11336fa..a108d4a 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -288,7 +288,7 @@ GEM
       openssl (~> 2.0)
     optimist (3.0.1)
     parallel (1.20.1)
-    parallel_tests (3.7.0)
+    parallel_tests (3.7.1)
       parallel
     parser (3.0.2.0)
       ast (~> 2.4.1)

GitHub sha: 7d69ea159630fea7dd0f53ffd50436a9ff81c3ef

This commit appears in #14048 which was approved by tgxworld. It was merged by tgxworld.