Build(deps-dev): Bump ruby-prof from 1.4.0 to 1.4.1 (#9790)

Build(deps-dev): Bump ruby-prof from 1.4.0 to 1.4.1 (#9790)

Bumps ruby-prof from 1.4.0 to 1.4.1.

Signed-off-by: dependabot-preview[bot] support@dependabot.com

Co-authored-by: dependabot-preview[bot] <27856297+dependabot-preview[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 2a195ee..3cc2819 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -353,7 +353,7 @@ GEM
       rubocop-rspec (>= 1.39.0)
     rubocop-rspec (1.39.0)
       rubocop (>= 0.68.1)
-    ruby-prof (1.4.0)
+    ruby-prof (1.4.1)
     ruby-progressbar (1.10.1)
     ruby-readability (0.7.0)
       guess_html_encoding (>= 0.0.4)

GitHub sha: 769611f2

This commit appears in #9790 which was merged by eviltrout.