Build(deps-dev): Bump shoulda-matchers from 4.4.1 to 4.5.0 (#11696)

Build(deps-dev): Bump shoulda-matchers from 4.4.1 to 4.5.0 (#11696)

Bumps shoulda-matchers from 4.4.1 to 4.5.0.

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

diff --git a/Gemfile.lock b/Gemfile.lock
index 0580d5f..1b53c94 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -395,7 +395,7 @@ GEM
     seed-fu (2.3.9)
       activerecord (>= 3.1)
       activesupport (>= 3.1)
-    shoulda-matchers (4.4.1)
+    shoulda-matchers (4.5.0)
       activesupport (>= 4.2.0)
     sidekiq (6.1.2)
       connection_pool (>= 2.2.2)

GitHub sha: e76c043b

This commit appears in #11696 which was approved by CvX. It was merged by CvX.