Build(deps-dev): Bump shoulda-matchers from 4.5.1 to 5.0.0 (#13699)

Build(deps-dev): Bump shoulda-matchers from 4.5.1 to 5.0.0 (#13699)

diff --git a/Gemfile.lock b/Gemfile.lock
index a6d6719..9ca51f6 100644
--- a/Gemfile.lock
+++ b/Gemfile.lock
@@ -423,8 +423,8 @@ GEM
     seed-fu (2.3.9)
       activerecord (>= 3.1)
       activesupport (>= 3.1)
-    shoulda-matchers (4.5.1)
-      activesupport (>= 4.2.0)
+    shoulda-matchers (5.0.0)
+      activesupport (>= 5.2.0)
     sidekiq (6.2.1)
       connection_pool (>= 2.2.2)
       rack (~> 2.0)

GitHub sha: 1b372a5b8251211ad491436fe83a2976c832f6c7

This commit appears in #13699 which was approved by CvX. It was merged by CvX.